News on the WordPress grapevine, is that there is an XSS vulnerability affecting multiple WordPress plugins and themes. Its being caused by a common code pattern.

Advice is to actively check for updates to WordPress Softwa.re, Themes and Plugins. Developers will be working hard to update all as a matter of priority.

So if you have a WordPress Website, please update all your plugins, themes and overall any updates to WordPress over the next few weeks, in particularly.

I will monitor the sites I am managing

Facebooktwittergoogle_plusby feather
Facebooktwittergoogle_pluspinterestby feather